Discuss Home · Bootstrapped Podcast · Scribbleton Personal Wiki · HelpSpot Customer Service Software · Thermostat NPS

About the "Tweet" button at the top


Do we need that Tweet link at the top? It looks broken for me a lot?


Every post has a link button which has a Tweet attached to it – simply click the chain link icon:



Ah, didn’t know that :smile:

I’ll kill that guy. It is odd, since the move I have noticed it being broken when it never was before though I can’t think why that would be the case.


While I have you though, the customize->header has never worked. We added the HTML to link back to the podcast at bootstrapped.fm and would like to add other resources there but it never shows. The best I can ever get it to do is show for me as preview, but it never shows for everyone.

I thought maybe it was something wrong with the old hosting but I see it still doesn’t work here even though it’s marked as enabled. Is that not the purpose of that field or do we have to republish something?


Should work now, was probably a bug in the older version or an incomplete install.

Try again, see the guide here:


I tried that but it’s still not working. I built a brand new customization and put some basic HTML in the header but no joy. Is there maybe something in the DB that needs tweaking?


It should work… here’s a screenshot of the customization on discourse.codinghorror.com:


and here it is in action


Note that you must refresh OFF the admin panel. You won’t see it from the admin panel because customizations are suppressed there – we had too many customers get themselves in a state where their site would not even load due to bad HTML :smile:


I know it seems so simple, yet still doesn’t work!

If I preview it it’s there, but as you can see up top it’s not on the site.


Do you have two customizations enabled at once? Is just one enabled?


There were two, I just removed one. So now there is only the one but I don’t see it. I clicked preview and I see it, but in another non-logged in browser still doesn’t show.


Oh wait, maybe it was cached? I see it now after removing the second customization. The way the UI is it seems like you can have more than 1 customization so I guess that was it.